honda forums   honda forums

Go Back   Honda Forum > Honda Forums (Trucks, Minivans and SUVs) > Honda Pilot Forum

Notices

Honda Forum: Battery sudden death then self recovers in 15min?
Reply
 
Thread Tools Display Modes
  #1  
Old 09-10-2017, 02:35 AM
ctny ctny is offline
Junior Member
 
Join Date: Sep 2017
Posts: 1
Question Battery sudden death then self recovers in 15min?

I have a Honda Pilot 2009, and I regularly go to the dealer to maintain it every year. There is a 100 months battery the dealer installed over 4 years ago. The car is mostly used on the weekends.

Either the battery is possessed or something else is wrong...

Last weekend, I drove the car for 1hr in city and on highway to pickup someone. Got to the parking lot, shut the engine, took 5 min to load up, then tried to start the car again. Except everything was dead, no light on the dashboard, even the cabin lights were dead. This is strange, since I just drove a long time, and should have charged the battery.

So it took me 10-15min to get someone to help. Once the other guy connected the jumper cable, my Honda Pilot struggled to start with just click click sound. We kept the cable connected for a few minutes, tried again after a while, and I was able to start OK.

After that jump, I drove 1.5hr to drop off and go home. As soon as I pulled into the driveway and turned off the engine, everything died again, e.g. no dashboard lights and no cabin lights. Hmm, so even 1.5hr of driving did not recharged the battery, I must have a really dead battery, but wait...

I tried a portable battery jumper to start the car, no luck, everything still dead, no cabin lights. Tried disconnecting the battery and directly hooking the portable jumper into the car, no luck. About 15-20min later, I decided to give up, reconnected the battery, removed the portable jumper, but tried one more time. Amazingly, the car started!!! Since then, the car didn't have any issue in the last week.

I just remembered now that about 6 months ago, I had a similar occurrence when I didn't use the car for a week, and everything was dead when I tried to start on a weekend. Thinking the battery died, I called AAA. But after waiting for 20min or so, I tried to start again, and the car started without any help!

Whether it is the battery or something else, there is something strange that's shutting down all electrical systems, causing a starting problem, but resetting itself after about 15-20min. It is hard for me to believe it is a battery problem, since battery doesn't grow more power by itself in 20min...

Any suggestion?
Reply With Quote

  #2  
Old 10-14-2017, 03:03 PM
tabar20 tabar20 is offline
Junior Member
 
Join Date: Apr 2010
Posts: 15
Default

Do you have to reset radio?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 10:12 AM.


Advertisements
cars connected social network cars connected social networking app for ios cars connected social networking app for android




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
hondaowners.org recognizes that "Honda", it's logos and various model names and numbers are registered trademarks of the Honda Motor Co. These terms are used for identification purposes only. hondaowners.org is not affiliated in any way with the Honda Motor Co., Honda or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on HondaOwners.org requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Honda? Check out your options at the links below: